HeroM2英雄+连击版引擎到底可以使用在哪些版本上面?

经常会在群里面遇到一些人问一些关于什么样的版本要用什么样的hero引擎,今天就这个问题给大家详细的说明一下

希望今天的教程把大家带出误区!

1.76的传奇版本是不是必须用1.76的引擎?

1.76的版本不一定要用1.76的专用引擎,但更适合1.76的版本。听起来这句话好像有点
绕口令,其实不然,下面听我慢慢地分析一下。我们都知道1.76的复古类版本有一个很重要的
特性就是herom2登陆器无四格,1.76的引擎就是专为它而设计的。1.76的引擎其实也是英雄
合击类的引擎的衍生,只不过多了一些1.76版本特殊的功

能而已,无四格就是一个很典型的例子。所以1.76的版本不一定非要使用1.76的专用引擎,
像1025的英雄引擎都是可以使用的,只不过有四格和其它的一些特性而已!

hero英雄合击引擎必须用在英雄合击的版本上吗?如果没有英雄,是不是就不可以用了呢?

首先这声明这个概念绝对是一个误区,有无英雄合击是相对于传奇版本而言,也就说传奇版本中有没有英雄合击的相关

脚本和相关的数据库,引擎只能起到一个支持的作用。试想一下,如果把传奇版本中的相关英雄合击的脚本和数据库删除

那不就是无英雄合击了吗。

结论:英雄合击功能引擎必须要支持,如果不需要英雄合击的功能,只要把脚本和数据库删除就可以了

1. 本站所有资源来源于用户上传和网络,如有侵权请邮件联系站长!
2. 分享目的仅供大家学习和交流,请不要用于商业用途!
3. 如果你也有好服务端或者教程,可以到审核区发布,分享有金币奖励和额外收入!
4. 本站提供的版本、模板、素材等等其他资源,都不包含技术服务请大家谅解!
5. 如有链接无法下载、失效或广告,请联系管理员处理!
6. 本站资源售价只是赞助,收取费用仅维持本站的日常运营所需!
7. 如遇到加密压缩包,默认解压密码为"gmbbz.com",如遇到无法解压的请联系管理员!
GM版本站 » HeroM2英雄+连击版引擎到底可以使用在哪些版本上面?

发表评论